Using of Love (by Kim Noble - Stoman's Spin-Off) R&B/Soul

  Spin-off   Spun by stoman

   
926491
Upload

 


Using of Love - Bass Line Bassman78fr Uploaded 4mo+28dy ago by bassman78fr



Sep   Accepted   audio/x-wav   22.18 MB   Bass-Electric   5 Plays   0 Downloads  

Download  
     

 

Comments

Login to Comment
comment.user.userName PLUS

stoman   commented 4mo+28dy ago


Thanks, Philippe! I've downloaded your track and will check it out (in the mix) in the next couple of days. I'm currently taking a lengthy break from music, focusing on other work, but I'll do a progress mix as soon as I can.

comment.user.userName PLUS

bassman78fr   commented 4mo+28dy ago


Thanks Steffen for your message. This piece seduced me, so I wished to contribute. But there?s no rush to test my lead in your mix. Have a good weekend

comment.user.userName PLUS

stoman   commented 4mo+21dy ago


I'll try to do a progress mix (later) today!

comment.user.userName PLUS

stoman   commented 4mo+20dy ago


Hi, Philippe! I'm afraid I can't align the bass track. It starts somewhere in the middle of the song, but when try to align the first note with the first note of the song, it does not match the structure at all (and the bass tracks also is MUCH longer than the song). Can you check your file? Thanks, and greetings, Steffen

comment.user.userName PLUS

bassman78fr   commented 4mo+20dy ago


Hi Steffen. After checking, I placed my bass line on the track you published entitled: "Engineering-Scratch Bedtrack Engineeringscratchbedtrack-stoman-Using_of_love___2019_04_27_____bassless". I put this track back into my mix, and it?s perfectly synchronous to my bass line. However, I had also downloaded all the other tracks, and only the Wurli track is synchronous to the Demo mix without bass. The voices and percussions are not synchronized.

comment.user.userName PLUS

stoman   commented 4mo+20dy ago


Hmm ... that's weird. Perhaps the song structure was changed after I posted that bassless track. I'm afraid I have no memory of the song at all (haven't had time for music in quite a while). I'll see if I can fix it somehow (when time allows) ...

comment.user.userName PLUS

stoman   commented 4mo+20dy ago


I just downloaded that bassless track, and it matches the song perfectly. Your bass track does not though - at all. Could it be that you recorded it at a wrong sample rate, or did you perhaps set your DAW to the wrong file tempo?

comment.user.userName PLUS

stoman   commented 4mo+20dy ago


YEP, that's the reason: Your track was recorded correctly, but the file was saved with a printed tempo information of 120 bpm instead of 80 bpm. Now that I now that, I can handle it. :)