Steinberg Cubase

127 members

Join  the group to add comments


PLUS
Harpline / Peter harp 4yr+2mo ago
Anybody actually taken the plunge and bought CB 9 yet? Looked at a whole bunch of vids now and have to say....... nothing is really 'floating my boat' thus far. So for $99 is this gonna fly? Apparently Steinberg have already released 9.0.1 to fix a few 'bugs'.

13   0
artartart / Brian Hanson 4yr+4mo ago
While my studio is all packed away following a house move and before I can get my studio up and running again I thought I'd be clever and use a temporary quick set up for ideas. So I have my Kawai acoustic/electric piano with midi in and out to connect to a Roland UM1 USB midi interface, the USB of that to connect to an apple lightning to usb3 camera adaptor and the lightning plug of that to connect to my iPad running Cubasis 2. So that may work - but I'm a little scared to try the next bit - which is to plug a USB charging cable into the camera adaptor - to power the iPad. Does anyone know if this is safe? Is there any danger of sending odd voltages through the system to upset/destroy/bugger up the piano? This could be a very useful set up for a few months - but I'm wary of trying it.

1   0
shivshivshiv / Shiv Singh 4yr+7mo ago
I just got an upgrade from cubase 8 to 8.5 for $29 -- there is a sale at Steinberg. Really enjoying this new Retrologue 2. I know I hate paying for an upgrade every six months but this is quite reasonable ...

1   1
PLUS
RGBass / Rob Glass 4yr+11mo ago
Greetings sound gurus. Question. Do All Digital Audio Workstations let you align tracks accurately by visually zooming in on the peaks and valleys of the sync waveform? As we all know already, it just takes a few milliseconds to render a groove, groove-less so I've always been a touch nervous as to how well lined up the seps will become.If I knew that the cheaper DAWS, for example, didn't have this feature I would probably tend to stray away from projects that use it. No problems on Kpoz thus far... except this one time I was shifted over to right an entire 16th note:)

1   1
xd238 / Ken Shabby - livin' up in d-Attic 4yr+12mo ago
The last version of Cubase I worked with was Cubase 5 Studio. That version seems to run ok on mac from what I hear. I have a whole bunch of material in Cubase 5 (not Studio) that I worked on years ago.. I am now a Apple "Logic guy" mainly but I am interested in this forum just to see what is happening since I invested so much $ and energy into material in Cubase.

5   0
PLUS
RGBass / Rob Glass 4yr+12mo ago
I think I am experiencing some sort of 'edge case' bug in Cubase 5 Studio. Playback stops at right hand edge.Also cannot fully Zoom out..just happened recently. Checked forums to no avail..Hoping for some pro tips or advice:)

8   0
JackRelaxx / Harald Kay 5yr+1mo ago
Hi there, I have severe Problems (timestrectching) with two downloaded files: http://https://www.kompoz.com/music/collaboration/467148/file/629846 I've never had something like this before. Has anybody an idea? I use Cubase 8.5

3   1
PLUS
Harpline / Peter harp 5yr+2mo ago
Just got 8.5. So far so good apart from the usual problem of loosing some VST's. As soon as I find any issues I'll post.

3   1
PLUS
Harpline / Peter harp 5yr+4mo ago
Cubase 8 Pro v 8.0.30. I'm using VariAudio to correct some notes. The Operation Manual states: "Using the Pitch & Warp Tool move the mouse pointer over the bottom center of a segment. An x symbol appears." I have tried this........ many times now and NO X appears, so, I can't mute a segment. Any Ideas?

5   0
PLUS
Harpline / Peter harp 5yr+4mo ago
Whilst carrying out some overdue Computer Maintenance - I came across 2 Update files for Cubase 8 in my Download folder. Update 8.0.10 and Update 8.0.20. One is 350MB the other 415MB Being of no use to me now that I am running 8.0.30 I thought I would delete them, but it seems Steinberg have other ideas. Every time I try to delete, or even move them I get the message - "cannot delete, files are open in explorer." The only place I can find them 'open' is in the download file I am looking at. Has anybody else had this issue this?

0   0